Forum Swallows Replies?

Home Fairmark Forum Our Website Forum Swallows Replies?

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #4921
    kaneohe
    Participant

    Don’t know if this problem is my and my computer or the forum……..
    posted a long-winded reply and submitted it. The submit didn’t seem to take so I submitted again and the forum said it was a duplicate and refused to do anything. In the end, nothing was posted.

    I tried again and the forum seemed to accept and post replies only to later swallow them up and make them invisible. In self-defense, I ended up posting in smaller chunks to avoid a total loss.

    First time it’s happened here and so far never on any other forums.

    #4927
    Kaye Thomas
    Moderator

    I tried to identify the problem but couldn’t find anything. While I’m not sure, the problem may relate not so much to length of your post as including multiple links in the same post, which makes the built-in security get suspicious.

    #4957
    KAWill
    Participant

    Multiple links do appear to be a problem.

    Last week I attempted to post a new topic in Taxation of Investments. The system responded with an error message but without any detail. Even though the post failed, my username showed as the last person to post in that section.

    After seeing this thread, I thought it might be worth removing the second of two links in the post. That post succeeded without any problem.

    #4959
    Kaye Thomas
    Moderator

    Thanks for the post. Sorry for the inconvenience. AFAIK, there would be no problem if you reply more than once to a post as a way to provide more than one link, in a case where that would be helpful.

    #20411
    walter1
    Participant

    Here is an experiment to see if I can put a link in a reply
    a href https: fairmark.com investment-taxation capital-gain wash wash-sales-and-iras Fairmark, Wash Sales and IRAs a

    It didnt take it with the html coding, but it took it lt, gt, slash replace with space.

    hmmm

    • This reply was modified 1 week, 5 days ago by walter1. Reason: explain what happened
    #20417
    Kaye Thomas
    Moderator

    Are you using the LINK feature in the editing box? Or simply entering a URL? I think the software likes the first one, and may choke on the second.

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.